CGI-BBS > サーバ > Apache > Apacheについてexec cgiを使えるがexec cmdができない。


(株)友林堂
(株)友林堂


質問者 眠人  投稿日 11/23(土) 12:52:36
WIN98SEにCGIの実験の為にApache1.3.27を入れて
CGI/SSIが使えるように設定したつもりなんですが
、なぜかexec cgiが使えるのにexec cmdが使えま
せん。Apacheの解説書やらいろいろ調べてみたんで
すが、解決しないしわからなくなってしまいました。
設定ミスでしょうか?・・・困ってます。

プロバイダ参照:
サーバのOS:WINサーバ
パソコンのOS:Win95系
エディタ:notepad
FTPソフト:
サーバ移転:していない
改造:(未選択)
CGI習熟度:advanced

回答者 まさ  [削除]  投稿日 11/23(土) 16:09:43
Apacheの仕様じゃないですか。

Apacheのバージョンによってはそうなると思います。
どのバージョン以降使えるのかは不明ですが。


質問者 眠人  [削除]  投稿日 11/23(土) 17:08:29
そうですか・・・バージョンによって違うんで
すね・・・設定はかなり見直したし、原因はそれ
しかないって感じですから。だったら解決しよう
がないっていうか、新しいバージョンを使うしか
ないってことですね・・・アドバイスありがとう
ございました。
回答者 まさ  [削除]  投稿日 11/23(土) 17:19:53
サーバーのOSがUNIX系ならばどのバージョンでも使えるはずですが、Windows
となるともしかしたら最新バージョンでも使えないかもしれません。

ApacheはWindowsでも勿論動きますが、やはりUNIXベースを基本に考えているの
でしょう。

WindowsならばいっそIISを使うと言う手もあります。
それならばSSIは全て使えます。


返信(回答)する


Web裏技