CGI-BBS > 電子掲示板 > 電子日記帳 > 日記帳をバージョンアップしたらパスワードが認証できない


(株)友林堂
(株)友林堂


質問者 しずこ  投稿日 2004/12/1(水) 18:33:09
閏年のせいだと思うのですが、5年前に設置した電子日記帳が、
来年1月からの日時と曜日が合わなくなってしまったので、
レスキューさんの指示通りバージョンアップしました。

日時のずれの問題はそれで解消したのですが、
新しくなった日記帳に書き込もうとしても、パスワードの認証ができず、
書き込めなくなってしまいました。

公演情報の掲示に使っていますので、大変困っています。
どなたかご存知でしたら教えてください。

【習熟度】(未選択)

回答者 ?}?T  [削除]  投稿日 2005/1/4(火) 19:37:05
wd107の中にeadme.txtという説明書きを読まれるとわかりますが
その一番下の辺りに
[使い方]
2 暗号化された文字列を、diary.cgi の $master = 'ここに'コピーしてください。
というのがありますね
 wd107の中にあるdiary.cgiを開いたら$master = '00000000'というのがあるので
その英数字を今まで使ってたバージョンのwd106やwd105の中にあるdiary.cgiを開いて
コピーしたらいいです
 今まで使ってたバージョンのwd106やwd105の中にあるdiary.cgiの
$master = 'ここに'書いてあるのがあなたのパスワードです

返信(回答)する

 


Web裏技